Link Details

Link 1105805 thumbnail
User 1106155 avatar

By vickytambule
via blogs.shephertz.com
Published: Feb 04 2014 / 01:33

This is exciting news as earlier developers required Unity Pro when using AppWarp and targeting builds for iOS and Android. The reason for this requirement was that the AppWarp SDK uses .Net sockets to communicate with the server. However the use .Net sockets is restricted on Unity Free builds for iOS and Android and a Pro license was required to use this.
  • 5
  • 0
  • 444
  • 1072

Add your comment


Html tags not supported. Reply is editable for 5 minutes. Use [code lang="java|ruby|sql|css|xml"][/code] to post code snippets.

Upvoters (5)



Downvoters (0)



    Apache Hadoop
    Written by: Piotr Krewski
    Featured Refcardz: Top Refcardz:
    1. Play
    2. Akka
    3. Design Patterns
    4. OO JS
    5. Cont. Delivery
    1. Play
    2. Java Performance
    3. Akka
    4. REST
    5. Java