Link Details

Link 365969 thumbnail
User 478055 avatar

By mitchp
via java.dzone.com
Published: Feb 17 2010 / 16:27

Only a few months after the release of NetBeans 6.8, 6.9 development is already well underway with the release of its first milestone. This is the first version of NetBeans that requires Java 6 to run and it marks the beginning of a major effort to support OSGi. The stable development build for NetBeans 6.9 M1 is available to download for Windows, Mac OS X, Solaris, and Linux.
  • 28
  • 0
  • 5717
  • 2

Add your comment


Html tags not supported. Reply is editable for 5 minutes. Use [code lang="java|ruby|sql|css|xml"][/code] to post code snippets.

Apache Hadoop
Written by: Piotr Krewski
Featured Refcardz: Top Refcardz:
  1. Play
  2. Akka
  3. Design Patterns
  4. OO JS
  5. Cont. Delivery
  1. Play
  2. Java Performance
  3. Akka
  4. REST
  5. Java