Link Details

Link 887243 thumbnail
User 478055 avatar

By mitchp
via java.dzone.com
Published: Dec 05 2012 / 10:01

The latest greatest Cassandra (1.2-beta) now uses snappy-java for compression. Unfortunately for now, Cassandra uses 1.0.4.1 version of snappy-java. That version of snappy-java doesn't play well with JDK 7 on Mac OSX.
  • 4
  • 0
  • 689
  • 702

Add your comment


Html tags not supported. Reply is editable for 5 minutes. Use [code lang="java|ruby|sql|css|xml"][/code] to post code snippets.

Voters For This Link (4)



Voters Against This Link (0)



    Apache Hadoop
    Written by: Piotr Krewski
    Featured Refcardz: Top Refcardz:
    1. Play
    2. Akka
    3. Design Patterns
    4. OO JS
    5. Cont. Delivery
    1. Play
    2. Java Performance
    3. Akka
    4. REST
    5. Java